Log4j Security Statement (CVE-2021-44228)

Please be advised that Interbit Data applications are not affected by the recently identified vulnerability.

The vulnerability described by CVE-2021-44228 in reference to the open-source logging application log4j uses the Java programming language. In addition, the vulnerability only exists when the log4j application is configured to connect to LDAP or JNDI endpoints. Interbit Data applications do not use the log4j application. Therefore, the vulnerability does not affect our current applications.

Please be assured that if vulnerabilities are identified which do affect our applications, announcements will be made regarding mitigation processes followed by software patches for affected applications.